[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: Upgrade from 1.2.11 to 2.0.6

I wouldn't remove or disable the 1.2.11 installation until I got the 2.0.6
version up and running/tested. During the configure stage of the
there are a couple of prefix option. Set them to a test directory. You can
both versions at the same time, just run them on different ports. Once
your happy with 2.0.6 rebuild/configure with the default prefixes or your
favorite ones and re-install.

Good Luck!


-----Original Message-----
From: Corisen [mailto:csyap@starnet.gov.sg]
Sent: Sunday, October 08, 2000 9:23 PM
To: openldap-software@OpenLDAP.org
Subject: Upgrade from 1.2.11 to 2.0.6


would really appreciate if someone can advice me the correct procedure to
upgrade OpenLDAP from 1.2.11 to 2.06. i'm currently running OpenLDAP 1.2.11
that's installed with RH7. where can i find the 2.0.6 rpm? do i have to
remove 1.2.11 first before installing 2.0.6? what options should i use with
the 2.0.6 rpm?

thanks for your help.