[Date Prev][Date Next] [Chronological] [Thread] [Top]

Some error???

The below command was running perfectly well till yesterday:
[root@badfish openldap]#  ldapsearch -x -b ' ' -s base '(objectclass=*)'
ldap_bind: Protocol error
        additional info: version not supported

But I don't know why it is giving he above error now???


-----Original Message-----
From: owner-openldap-software@OpenLDAP.org
[mailto:owner-openldap-software@OpenLDAP.org]On Behalf Of Jens Klöcker
Sent: Tuesday, September 19, 2000 2:52 PM
To: openldap-software@OpenLDAP.org
Subject: Building OpenLDAP 2.x on HP-UX


is there anybody who successfully built OpenLDAP 2.0.3 on HP-UX? When
I try to build the system, I get

| util-int.c: In function `ldap_pvt_gethostbyname_a':
| util-int.c:173: `h_errno' undeclared (first use in this function)
| util-int.c:173: (Each undeclared identifier is reported only once
| util-int.c:173: for each function it appears in.)
| *** Error exit code 1

My system is a

| HP 9000/785
| running HP-UX 10.20
| with gcc 2.95.2

Any idea why the process failed?

Jens Klöcker, Springer-Verlag Heidelberg | LET X = X.