[Date Prev][Date Next] [Chronological] [Thread] [Top]

need LDBM ?

While compiling LDAP .. I get this message :

checking for db... no
configure: warning: could not find suitable LDBM backend
configure: error: select appropriate LDBM options or disable

my LD_LIBRARY_PATH is set to


# ls /usr/local/lib


Is there anything else that I need to set to make it work ?