[Date Prev][Date Next] [Chronological] [Thread] [Top]

nss_ldap, pam_ldap on Solaris 2.7 ?

Hi, all..

I installed OpenLDAP 1.2.9 on my solaris 2.7 box.And I downloaded/compiled nss_ldap-107, pam_ldap-48.
Now I have two libraries. But I don't know how to link them with Openldap.
Do I have to recompile the OpenLDAP ? If then, which option do I need?
Which configuration/DB entry do I have to add ?
If you have any Doc. or references, please, share it with me.


                         GNG Networks. Internet Team

                        Seongho Chang / IT Specialist

Tel : +82-2-561-0558                               mailto:black@tisc.co.kr
Fax : +82-2-561-0576                              ICQ# : 63969231