[Date Prev][Date Next] [Chronological] [Thread] [Top]


Hi all,
I'm a newbie in LDAP.
I was trying to install the OpenLDAP 1.2.9. The ANNOUNCEMENT file
suggested that this version also provides ldapd. So, I also included
--enable-ldapd=yes when doing the ./configure.
But after doing the configure, I got this message :

configure: warning: ldapd support deprecated. Manual intervention 

When the installation was over, I still haven't got any binary ldapd
installed in my computer. 
I searched the FAQ but I still haven't got any answer to my problem. 
What kind of "manual intervention" should I do ?

Any help will be highly appreciated. Thank you for your kind attention.

Best regards,

Dept. of Electrical Engineering,
Institut Teknologi Bandung,