[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: berkeley db-3.0.55

At 11:00 AM 11/29/99 +0200, Dimitar Stoikov wrote:
>does anyone already tryed openldap with the last sleepycat release of berkeley db (db-3.0.55)?

The latest Sleepycat Berkeley DB 3.x is not supported by OpenLDAP.
The updated version sports a new API to which OpenLDAP will need
to be adapted to utilize.  Use Berkeley DB 2.7.7 or GDBM 2.8.

Kurt D. Zeilenga		<kurt@boolean.net>
Net Boolean Incorporated	<http://www.boolean.net/>