[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: building v. 1.2.4

At 09:11 AM 7/21/99 -0400, clundel@coat.com wrote:
>I'm a newbie and need some help. . . .
>I am attempting to build v. 1.2.4; after an attempt to compile, I get
>the following warnings:
>onfigure: warning: skipping automatic checking for NDBM, must be manually enabled.
>configure: warning: could not find suitable LDBM backend
>configure: error: select appropriate LDBM options or disable
>I surmise that I need to link to Sleepycat v. 2.7.5 (which I have
>installed successfully); how is that done?

This is covered in general by the INSTALL document and FAQ...
Please review:

If you installed Sleepycat 2.7.5 with it's out of the box settings,
  env CPPFLAGS=-I/usr/local/BerkeleyDB/include
    LDFLAGS=-L/usr/local/BerkeleyDB/lib ./configure