[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP and SCO

I compiled it on SCO OS 5.0.4, there were a few problems with some of the
includes ( see end October 1998 early Novenber 1998 openldap-bugs archive).
I think these have now been fixed with 1.1.2. It compiled OK after the
changes and is currently in use. I used gcc v2.8.1 and SCO's libraries.

Stephen Collier

>I would like to know if anyone has been able to successfully install the
>OpenLDAP product under the SCO operating system. If so, what version of
>SCO ?
>Any information would be greatly appreciated.
>Vince Flammia