[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: help: openldap won't compile on freebsd 2.2.2

I would guess you trying use a BSD make with gmake Make-common.

After making sure the you have MAKE=gmake, just type 'gmake'
(assuming GNU make is installed as gmake).


At 05:05 PM 10/27/98 -0500, Jim Kannengieser wrote:
>Hi, folks. Sorry to bother all of you with this, but I downloaded OpenLDAP
>stable today and tried to compile it on FreeBSD 2.2.2. Here is an abbreviated
>version of the output I get when I run make.
>making buildtools
>  cd build; make  
>"Makefile", line 256: Need an operator