[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ACL evaluation on ADD operations (ITS#4556)

Howard Chu <hyc@symas.com> wrote:

> I'm leaning toward add_attr_acl but not too thrilled with that. It's hard to
> come up with a meaningful name that doesn't get overly verbose. Any other
> suggestions?

A more general syntax, leaving room for more settings:
attr_acl mod;
attr_acl add,mod;
attr_acl all;   (default, currently add,mod)

Emmanuel Dreyfus