[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: BDB 4.4 and configure

At 09:01 PM 11/15/2005, Quanah Gibson-Mount wrote:
>It might be worthwhile to update configure to build against BDB 4.4 (which will be going GA very soon).  So far, none of the internal releases have had API changes that make it not work with OpenLDAP.  Initial testing has found it faster on READs, but slower on doing slapadds.  I haven't run a MOD/ADD test against it yet outside of slapadd.

Added to HEAD w/ better library search code...

>Quanah Gibson-Mount
>Product Engineer
>Symas Corporation
>Packaged, certified, and supported LDAP solutions powered by OpenLDAP: