[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: openldap/sasl/krb5 authentication question:

> -----Original Message-----
> From: Kurt D. Zeilenga [mailto:Kurt@OpenLDAP.org]

> You know, we really need to update configure to warn (error)
> when MIT Kerberos is used --with-threads.

I hear that the MIT folks are working on making their libs thread-safe. So
this means we need to track whatever version numbers are involved there.

> How are we with Cyrus SASL versioning?

I guess we could raise the bar here, our RE21 only requires Cyrus >=2.1.3. I
don't think anything older than 2.1.15 is stable enough to use though.

> And OpenSSL?

No real issues I can think of. 0.9.7 was a dud, but the current releases
(0.9.7a and newer, 0.9.6, etc...) all appear to work.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support