[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: GNUTLS support?

Stephen Frost wrote:

  It has come to my attention that OpenSSL has some licensing issues and
  causes problems (at least for Debian) when being linked with programs
  like Samba.  Due to this, and the fact that support for alternatives
  is good anyway, I'd like to prod the issue of GNU TLS support in
  OpenLDAP2 as an alternative to OpenSSL.

configure the OpenSSL as config no-idea no-rc5 no-mdc2 solves some licence issues. (But I am not a lawyer).

 exim currently supports both
  as of 4.11 (http://www.exim.org/ftp/ChangeLogs/NewStuff-4.11), as an
  example.  The exim authors may also have some insight into the
  difficulty level of supporting GNU TLS.