[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: SuSE security announcement


Yes, all problems fixed by the update where reported through the ITS some
time ago and are AFAIK fixed in the newest releases (2.0.27 and 2.1.10).
The updates from SuSE are updates for older version (IIRC <2.0.23 ) of
openldap which are part of some maintained SuSE products.

On Fri, Dec 20, 2002 at 10:45:00AM -0800, Howard Chu wrote:
> I note that Ralf Haferkamp (rhafer@suse.de) has already submitted a number of
> reports to our ITS and they are all closed. Looking through the reports, it
> looks like the fixes are in OpenLDAP 2.1 but not in 2.0.

Ralf Haferkamp

SuSE Linux AG                                    - The Linux Experts -
Deutschherrnstrasse 15-19                         http://www.suse.com
D-90429 Nuernberg, Germany                        Tel: +49-911-74053-0