[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: back-bdb now requires BDB v4

For anyone curious - this is not due to any API difference between BDB 3 and
BDB 4, simply that BDB 4 appears to be less buggy.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support

> -----Original Message-----
> From: owner-openldap-devel@OpenLDAP.org
> [mailto:owner-openldap-devel@OpenLDAP.org]On Behalf Of Kurt D. Zeilenga

> Tests have shown that Berkeley DB 4 is required for
> proper operation of back-bdb.  Hence, the BDB_COMPAT
> check now requires BerkeleyDB 4.0 or better.
> Kurt