[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OPENLDAP_REL_ENG_2 -> 2.0.8

Got it.  I support removing the TGT generation stuff.  It's dead wrong.  In
our deployment, it's already removed.


--On Monday, March 26, 2001 9:50 AM -0800 "Booker C. Bense" <bbense@networking.stanford.edu> wrote:

On Mon, 26 Mar 2001 wes@umich.edu wrote:

> We've got the Kerberos IV kbind support in OpenLDAP 2.0.6 working fine
> here. At some point in the reasonably near future, we're hoping to move
> our widely deployed OpenLDAP 1.2.11 over to 2.x.  This will be much
> more difficult if kbind has been ripped out.  As such, we're willing to
> continue supporting it.

- Well, just to be clear. I'm not suggesting ripping it out, just the
part in ud that gets a ticket granting ticket from a password.
At stanford we are using the kbind extensively and will probably
need to continue supporting it until we can move fully to kerberos

- Booker C. Bense