[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OPENLDAP_REL_ENG_2 -> 2.0.8

"Kurt D. Zeilenga" wrote:
> Please test!!!

I get this build error:

cc -I/usr/local/sasl/include -O2 -g -I../../../include
-I../../../include -I.. -I./.. -I/usr/local/sasl/include -O2 -g -c
passwd.c -o passwd.o
passwd.c: In function `ldbm_back_exop_passwd':
passwd.c:89: `LDAP_INVALID_DN' undeclared (first use in this
passwd.c:89: (Each undeclared identifier is reported only once
passwd.c:89: for each function it appears in.)
make[3]: *** [passwd.lo] Error 1

The same libs and options worked just fine for OpenLDAP 2.0.7. Any
relevant changes I have to adopt?

Ciao, Michael.