[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: slapd.exe doesnt even reach service main/main function.

At 09:38 PM 12/21/00 +0100, Mikael Grehn wrote:
>I am using openldap2.0-alpha3 on NT. This is OLD I know, as soon as I
>get the time I will try to move all my own code to openldap2xx and use
>that instead but right now I cant.
>Any suggestions or hints?

I'm not an NT developer... so I have no specific insights to offer.

>Greatful for any response (even thou I am using an ancient version of

Since you are not only using an ancient version, but a hacked
alpha code, I suggest you first confirm the problem exists in
the OpenLDAP 2.0.7 (as distributed), then report the bug and work
with developers to fix it.  You can then back port the bug to your
privately maintained version.