[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#7085) mutex lockup issue

--On Wednesday, November 09, 2011 2:01 PM +0000 hayashis@indiana.edu wrote:

> Full_Name: Soichi Hayashi
> Version: 2.4.22

OpenLDAP 2.4.22 is quite old, and had various known issues.  Please use a 
current release (2.4.26).  This report will not be investigated unless you 
can reproduce it with a current release of OpenLDAP.  You also fail to note 
what BDB release you are using, and whether or not it has all the relevant 
patches applied to it.  If you have a broken policy of only using vendor 
provided packages, then you will need to send a bug report to RedHat, as it 
is their job to maintain their vendor packages.




Quanah Gibson-Mount
Sr. Member of Technical Staff
Zimbra, Inc
A Division of VMware, Inc.
Zimbra ::  the leader in open source messaging and collaboration