[Date Prev][Date Next] [Chronological] [Thread] [Top]

(ITS#6844) AIX 6.1 | 7.1 not supported in "configure"

Full_Name: Joshua Taylor
Version: 2.4.24
OS: AIX 6.1
URL: ftp://ftp.openldap.org/incoming/
Submission from: (NULL) (

the configure script has no support for aix6* or aix7*, resulting in assuming no
shared libraries are supported. Simply going in after each reference to "aix5*"
and adding, " | aix6* | aix7* " enables shared library support.

Also, support for IA64 on aix is no more. I'm not even sure there was ever a
version that *actually* ran on IA64 cpus.