[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#6623) segmentation fault

nareshyathapu@gmail.com wrote:
> Full_Name: Naresh Reddy
> Version: 2.4.11

Current release is 2.4.23. There have been a lot of changes since then
including fixes for crashes. So if you suspect OpenLDAP server software to
crash could you please try to reproduce this with the current release?

> Trying to connect to ldapserver and ldap server is down. Core dump is happening
> below is the code and gdb.. 

Is slapd crashing?

> warning: Lowest section in system-supplied DSO at 0xffffe000 is .hash at
> ffffe0b4
> Core was generated by `/usr/UMR/current/bin/ldapMgr --start=cold'.

Could you please elaborate on what kind of software
/usr/UMR/current/bin/ldapMgr is? I'm not a OpenLDAP core developer but that
does not look like an OpenLDAP component to me.

Ciao, Michael.