[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#6512) configure error - BerkeleyDB 5.0 problem?

Dear Quanah,

Thank you very much for your so fast answer.

> OpenLDAP has not yet been tested with BDB 5.0.
Ok, so I will use the 4.x last version of BDB.
I think that in the configure script, the major version number of BDB
is more or less "hard coded" as "4".
This could perhaps help your team!

bets regards

Patrice Moreaux, Professor
email: patrice.moreaux@univ-savoie.fr
LISTIC - Polytech Annecy-Chambéry - University of Savoie
BP 80439, 74944 Annecy le Vieux Cedex, France.
Phone: (+33/0) 450 096 524 - Fax: (+33/0) 450 096 559