[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#6465) startup error after converting to slapd-config

Am Mittwoch 03 Februar 2010 13:10:04 schrieb gerard.ranke@kmt.hku.nl:
> Hi Ralf,
> Ralf Haferkamp wrote:
> > A fix is in HEAD now (servers/slapd/config.c rev 1.513) please test.
> I'm afraid I need a little guidance here. To test the fix, I replaced
> the config.c from 2.4.21 with rev 1.513, but I got the errors below.
> I'm guessing I'm being naive to think this would work, and that I
> need to d'l the complete HEAD to compile, but how would I do that?
Either that. Or you could get the diff from 1.512 to 1.153 from cvs and 
apply that on your 2.4.21 tree. 

> Cvs needs a module name, and I tried 'HEAD' and
> 'OPENLDAP_REL_ENG_2_4' but these names couldn't be found. I couldn't
> find anything else in the devel faq and website that seems like a
> candidate for a module name, so could you please give me some
> pointers?
You can find instruction howto checkout OpenLDAP from cvs here:


Further up on that page you will also find a table listing valid modules 
(you want "ldap").