[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#6232) OpenLDAP 2.4.17 fails to compile with --with-tls=gnutls

Dear Howard,

please have a look at http://bugs.gentoo.org/show_bug.cgi?id=233633 . 
The provided patch in the Debian bug tracker does not fix the compiling 
issue of passwd.c as the defines and typedefs are inserted *after* the 
first occurrence of "des_key". I've modified this patch, and it's 
already included in gentoo's ebuild for OpenLDAP 2.4.17. I don't know if 
I'm authorized to contribute it to the ITS, as I've only modified the 
original patch. I would do it of course, if 'm allowed to, since there 
is no employer, who would prevent me to do it, as I'm doing it in my