[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#5309) ldap_pvt_thread_pool_setkey_x() addition

I wrote:
> I think setkey() is more readable than setkey_x().  If anything,
> it already has too many arguments to be very readable.

Er, I meant the old setkey(), with fewer arguments:-)  Oh well,
it doesn't matter greatly either way.  Unless - do we care about
binary compatibility with 2.4.7 libldap_r?