[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#5206) Admin guide: Berkeley DB version

> The admin guide says
>   "Generally, the most recent release [of Berkeley DB]
>   (with published patches) is recommended."
> in CVS openldap-guide/admin/install.sdf and
> <http://www.openldap.org/doc/admin23/install.html>.
> Not true with 4.6, and the advise on -software is still 4.2.52+patches:
>   http://www.openldap.org/lists/openldap-software/200710/msg00321.html

We have a versions table in the 2.4 guide and a link to it from the
install section in the 2.4 version as well (below is not the latest


Haven't we already decided that we aren't updating the 2.3 guide?

If we are now going to, then I can put in a big DEPRECATED for slurpd and
fix above.