[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Bus Error - core dumped (ITS#5162)

Howard Chu pisze:
> BDB versions newer than 4.6.3 are not supported by OpenLDAP 2.3. There's
> no bug here.

Where can I read about supported versions ? I didn't find this
information. In README file I found this:

   BDB and HDB backends require Sleepycat Berkeley DB 4.2 or later

Also in requirements there is no such information.

Thanks for your help, with BerkeleyDB 4.5.20 tests passed.

Piotr (DrFugazi) Tarnowski
University of Silesia
Katowice, Poland