[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Openldap compile error on Solaris 9

--On Sunday, May 21, 2006 11:27 PM -0700 Quanah Gibson-Mount <quanah@stanford.edu> wrote:

--On Monday, May 22, 2006 3:15 PM +0930 Dan Barrett
<dbarrett@policecu.com.au> wrote:


I'm trying to compile the latest stable version of OpenLDAP on Solaris,
however I'm getting an error when gcc tries compiling

The latest release is OpenLDAP 2.3.23, not OpenLDAP 2.3.4. The last release marked Stable was 2.3.21, IIRC. In either case, you want to be running OL 2.3.23. OL 2.3.4 was pretty much an alpha release.

2.3.20 was actually the last release marked stable. But, in any case, you really want to be running the current release, 2.3.23.

You could, of course, always go to the OpenLDAP website to get the current release information.


Quanah Gibson-Mount
Principal Software Developer
ITS/Shared Application Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html