[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Fwd: Error building OpenLDAP 2.3.20 on Solaris 9 (SPARC)

--On Monday, March 20, 2006 4:07 PM -0800 Brian Munroe <brian.e.munroe@gmail.com> wrote:

---------- Forwarded message ----------
From: Brian Munroe <brian.e.munroe@gmail.com>
Date: Mar 20, 2006 4:05 PM
Subject: Re: Error building OpenLDAP 2.3.20 on Solaris 9 (SPARC)
To: Quanah Gibson-Mount <quanah@stanford.edu>

On 3/20/06, Quanah Gibson-Mount <quanah@stanford.edu> wrote:

This was a problem reported with the 2.3.20 build a while ago, and
already fixed in CVS.  It will not be an issue in 2.3.21, whenever that
gets released.  You could check out the ucgen* files from HEAD to
resolve this, I believe.

Ok, thanks..I'm Ok with 2.3.19, but just wanted to see if I needed to enter a bug report or not..

See ITS#4415 for more info, also.


Quanah Gibson-Mount
Principal Software Developer
ITS/Shared Application Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html