[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#4280) /usr/include/openssl/kssl.h:134 parse error before ' * ' token

--On Wednesday, December 21, 2005 9:55 PM +0000 andres_a12@yahoo.es wrote:

> Full_Name: Andres Abadia
> Version: 2.0.23
> OS: Red Hat 9
> URL: ftp://ftp.openldap.org/incoming/
> Submission from: (NULL) (
> Hello, when i was installing the openldap 2.0.23 y have the next error:

The OpenLDAP 2.0 series is deprecated and has been for years.  You should 
*not* be compiling this version of OpenLDAP.  Please upgrade to a valid 
OpenLDAP release (such as the OpenLDAP 2.3 series).  ITS's for deprecated 
release will not be addressed.


Quanah Gibson-Mount
Principal Software Developer
ITSS/Shared Services
Stanford University
GnuPG Public Key: http://www.stanford.edu/~quanah/pgp.html