[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: (ITS#4216) slapd terminates unexpectedly

The problem may well be specific to Solaris then (I recall you said that
your tests are running under Linux).  

My "configure" was as follows:

configure --enable-bdb=no --enable-null=yes --enable-hdb=no

Every other item was left as the default value.  I did capture the
configure/make/make depend/make test output to file.  If you're
interested in any of that just let me know and I'll send it on to you.

I did have one question for you.  You asked me if was syslog active on
slapd while running the tests. I'm not quite sure what you meant by
that... syslogd is running on the box, but I don't think that's quite
what you were getting at.

I'll do my best to gather the other information you've requested. 

-----Original Message-----
From: Howard Chu [mailto:hyc@symas.com] 
Sent: Monday, November 28, 2005 10:45 PM
To: James MacNider
Cc: openldap-its@openldap.org
Subject: Re: (ITS#4216) slapd terminates unexpectedly

James MacNider wrote:
> We used 10 clients and 10 threads per client spread across 2 test 
> driver machines (so a total of 50 threads on each machine).  The time 
> it takes for the problem to occur varies...it has happened as quickly 
> as 10 seconds or as long as 20 minutes.

We've been running the same test here and see no error.

  -- Howard Chu
  Chief Architect, Symas Corp.  http://www.symas.com
  Director, Highland Sun        http://highlandsun.com/hyc
  OpenLDAP Core Team            http://www.openldap.org/project/