[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: slapd: Cannot find ELF

Hi Shahid,

OpenLDAP 2.0.24 is very old, and is no longer supported. My first suggestion
is that you update to a current version (2.2.24 as of this writing). If
building is a problem may I suggest one of the fine Solaris builds that are
available? Sunfreeware (http://www.sunfreeware.com) has one, and CDS Bronze
(http://www.symas.net/portal) is built on OpenLDAP 2.2.23. Both are
available free of charge.

Hope this helps...

Matthew Hardin
Symas Corporation
Packaged, certified, and supported LDAP solutions powered by OpenLDAP:

> -----Original Message-----
> From: owner-openldap-bugs@OpenLDAP.org [mailto:owner-openldap-
> bugs@OpenLDAP.org] On Behalf Of Shahid Sharif
> Sent: Monday, March 28, 2005 3:53 PM
> To: openldap-bugs@OpenLDAP.org
> Subject: slapd: Cannot find ELF
> I just installed OpenLDAP 2.0.24 for the first time on
> a Solaris8 machine.
> I can run slapd successfully from the directory where
> it was compiled (and "make test" reports no problems)
> but after running "make install" and trying to start
> using "/usr/local/libexec/slapd" I get the error:
> slapd: Cannot find ELF
> Killed
> ______________________________________________________________________
> Post your free ad now! http://personals.yahoo.ca