[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: (ITS#3408) ldap make erros

2.0.9 is (pre)historic.  Likely, it is not even designed to handle the 
version of Berkeley or whatever database you're compiling with, since it 
assumes a certain member is available in its structure, but the API 
likely changed since then.  In any case there should be no reason at all 
to work with anything older than 2.2.17, with Berkeley db-4.2.52.p2 as 
underlying database.  OpenLDAP 2.1 and earlier are no longer supported, 
meaning that even if a bug is spotted and fixed there won't be new 
releases in those branches.


    SysNet - via Dossi,8 27100 Pavia Tel: +390382573859 Fax: +390382476497