[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Berkeley version mismatch (ITS#3294)

The 'configure' script appears to properly be directing a
problem with your environment.  As resolving such problems
is beyond the scope of the Issue Tracking System, this
report will be closed.  To resolve this problem, I suggest
you re-read the distribution documentation, read the relevant
section of the FAQ, and search the archives for approaches
on resolving such problems.


At 06:06 PM 8/22/2004, wapembe@wapembe.org wrote:
>Full_Name: bill pemberton
>Version: 2.2.15
>OS: linux
>URL: ftp://ftp.openldap.org/incoming/
>Submission from: (NULL) (
>i have encountered the following problem while trying to configure 2.2.15 for
>on a slackware 10.0 distribution.
>checking for db.h... yes
>checking for Berkeley DB link (default)... no
>checking for Berkeley DB link (-ldb42)... no
>checking for Berkeley DB link (-ldb-42)... no
>checking for Berkeley DB link (-ldb-4.2)... yes
>checking for Berkeley DB version match... Berkeley DB version mismatch
>        expected: Sleepycat Software: Berkeley DB 3.3.11: (July 12, 2001)
>        got: Sleepycat Software: Berkeley DB 4.2.52: (December  3, 2003)
>configure: error: Berkeley DB version mismatch