[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: enable-chain configure problem in 2.2.9 (ITS#3094)

> An --enable-chain test seems to have sneaked into configure.
> ./configure --prefix=$PREFIX\
>             --without-cyrus-sasl\
>             --enable-crypt

This is part of the test to allow enabling of the chain overlay.
The chain overlay as a separate module is not in 2.2 yet, so it
shouldn't be there.  By now the most appropriate solution is to
remove the test.  I guess 2.2.9 needs repackaging...


Pierangelo Masarati