[Date Prev][Date Next] [Chronological] [Thread] [Top]

Build Prerequisites (ITS#3053)

Full_Name: Stephen Houser
Version: 2.2.8
OS: Redhat GNU/Linux
URL: http://www.openldap.org/doc/admin22/install.html#Prerequisite%20software
Submission from: (NULL) (

In the docs, the prerequisites states:

>Berkeley DB is available from Sleepycat Software's download page
>http://www.sleepycat.com/download/. There are several versions available. At
the >time of this writing, the latest release, version 4.1, is recommended. This

>package is required if you wish to use the BDB database backend.

In fact the configure script requires BerkeleyDB version 4.2! Wasted an hour or
so tracking that one down.