[Date Prev][Date Next] [Chronological] [Thread] [Top]

BDB 4.2.50 incompatibility (ITS#2848)

Full_Name: Howard Chu
Version: 2.1.23
OS: Linux
Submission from: (NULL) (
Submitted by: hyc

back-bdb breaks using BDB 4.2.50. Reverting the dbcache behavior back to
OpenLDAP release 2.1.5 appears to avoid the problem. This change was already
made in HEAD on 2003/09/24 for other reasons, and the fix looks safe.