[Date Prev][Date Next] [Chronological] [Thread] [Top]

contrib/ldapsasl requires newer Cyrus-SASL than indicated (ITS#2838)

Full_Name: Scott Wunsch
Version: 2.1.22
OS: Red Hat Linux 9
Submission from: (NULL) (

The README in contrib/ldapsasl indicates that this Cyrus SASL plugin should work
with Cyrus SASL 2.1.3 and up.  Based on my experience fighting with it and Red
Hat's Cyrus SASL 2.1.10 package, this is incorrect -- it should be used only
with the current release, 2.1.15.

Updating the README file to reflect this revised minimum version for Cyrus SASL
would save other people from running into the same mysterious problems.