[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: krb5-kdc.schema (ITS#2711)

# This schema is not usable as it contains invalid constructs.
# It is provided for informational purposes only.


At 04:45 PM 9/10/2003, quanah@stanford.edu wrote:
>Full_Name: Quanah Gibson-Mount
>Version: 2.2 HEAD 9/9/03
>OS: Solaris 8
>URL: ftp://ftp.openldap.org/incoming/
>Submission from: (NULL) (
>krb5-kdc.schema fails to work with current HEAD of OpenLDAP-2.2.
>krb5ValidStart,krb5ValidEnd, and krb5PasswordEnd all need to have "EQUALITY
>generalizedTimeMatch" inserted before the ORDERING statement.  I know you don't
>'maintain' the schema, but since it is distributed via HEAD, thought it was
>worth noting.