[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: slave slapd crashes on MOD by slurpd (ITS#2527)

On Tue, 20 May 2003 ando@sys-net.it wrote:

> Yes, it is in 2.1; it is not in 2.0, yet, because
> it is the major fix that was back-ported, and there
> will be no more 2.0 releases unless this patch is
> reported to fix any problem still open in 2.0.
> >
> > Peopler might still want the ldbm backend, for example if for any reason
> > they prefer GDBM with a more stable ABI and API over Berkeley DB.
> >
> > I haven't heard any complaints from our customer after this patch and it
> > was very bad before.  Number of entries more than 100000.
> Thanks for the feedback; however, I assume you are
> referring to 2.1, so 2.0 is still an open issue.
> Luca was referring to 2.0, so his feedback is valuable.

No, that was 2.0.27 plus the patch I reported in ITS#2348.  The patch
was actualy done by me for 2.0.27 and ported by the openldap maintainers
(Howard Chu, I presume) first to HEAD from where it went into version
2.1 so it is not realy a back-port.