[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: SLAPI (ITS#2073)

> I am actually using gcc 2.91.66 on redhat 6.2.

I was able to make it work with gcc 3.2, after some
configuration problem.  I note that Netscape's
examples in 6.1 guide do not work because of
unresolved symbols and undefined macros.  I wonder
if we should stay with the latest version (whatever
it is) or even provide support and compatibility
for different versions.  Although SLAPI is not
standard track, if we break compatibility with
existing implementations we partially defeat the
reasons of a SLAPI instead of a native plugin API ...


Pierangelo Masarati