[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: configure fails to recognize Berkeley db-4.0 (ITS#2045)

At 12:04 PM 2002-08-25, keith@keithsteward.com wrote:
>Full_Name: Keith Steward
>Version: 2.1.4
>OS: RedHat 7.2 with 2.4.18 kernel
>URL: http://keithsteward.com/freeaccess/ksteward-20020825-openldap-config.log
>Submission from: (NULL) (
>i successfully installed the Sleepycat Berkeley db 4.0.14, and yet the OpenLDAP configure script still complains that i don't have the correct version.

This behavior is not a software bug.  It's just configure
telling you that the compiler tool chain couldn't locate
the prerequisite software.  Sounds like you just need to
tweak your environment.  See INSTALL, Admin Guide, the
Software FAQ, and the archives of the software list for
answers in this area.

This issue will be closed.  No developer action is required.