[Date Prev][Date Next] [Chronological] [Thread] [Top]

RE: AIX Segfault

OpenLDAP 2.0 does not support Cyrus SASL 2.1 at all. You need to either
drop back to Cyrus 1.5 or use OpenLDAP 2.1 instead.

  -- Howard Chu
  Chief Architect, Symas Corp.       Director, Highland Sun
  http://www.symas.com               http://highlandsun.com/hyc
  Symas: Premier OpenSource Development and Support 

> -----Original Message-----
> From: owner-openldap-bugs@OpenLDAP.org
> [mailto:owner-openldap-bugs@OpenLDAP.org]On Behalf Of danko patrick
> Sent: Tuesday, August 06, 2002 9:36 AM
> To: openldap-bugs@OpenLDAP.org
> Subject: AIX Segfault
> I am having an issue with Openldap client commands crashing with a
> segfault everytime I try using one of the programs.  It is a fresh compile
> of OpenLDAP 2.0.25 on AIX 4.3.3.  I installed as a pre-req cyrus sasl
> 2.1.6.  The compiler is gcc  I did not compile with slapd as I
> only need the client libraries for php.  The compile went fine. I was not
> able to do the "make test" as I only build the client and not the slapd
> portion.  Any help would be greatly appreciated.
> thanks,
> patrick