[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: SLAPD for NT in 2.0.24 hangs (ITS#1764)

----- Original Message -----
From: "Howard Chu" <openldap-its@OpenLDAP.org>
To: <adavison@ozemail.com.au>
Sent: Friday, June 07, 2002 11:05 AM
Subject: Re: SLAPD for NT in 2.0.24 hangs (ITS#1764)

> I haven't tried the 2.0.23 release on NT recently. However, the 2.1 code
> to run without trouble. Did you build it with MSVC or gcc? Which database
> library did you use? I built with MinGW/gcc and Berkeley DB4.

hi, i used msvc6 plus sleepycat db (both 2.7.7 and 4.0.14). i went to try
2.1 but there seemed to be schema changes i couldn't figure out and didn't
have time to look into it further.