[Date Prev][Date Next] [Chronological] [Thread] [Top]

config.sub and config.guess outdated (ITS#1567)

Full_Name: Wichert Akkerman
Version: 2.0.21
OS: Linux, HURD
URL: ftp://ftp.openldap.org/incoming/
Submission from: (NULL) (

The version of config.sub and config.guess are outdated and will
not work on at least hppa Linux systems and possibly also not
on ia64, s390 and sh. Updated versions can be gotten from the GNU
archive at ftp://ftp.gnu.org/pub/gnu/config/ .

A log of a build failure can be found at http://bugs.debian.org/131469