[Date Prev][Date Next] [Chronological] [Thread] [Top]

problems with LDBM backend at build time (ITS#1066)

Full_Name: Olivier Louer
Version: 1.2.11
URL: ftp://ftp.openldap.org/incoming/
Submission from: (NULL) (


I 've had trouble installing openLdap 1.2.11. First I installed Berkeley DB
3.1.17 and encountered a problem when configuring openldap :
 warning : could not find suitable LDBM backend
 error : select appropriate LDBM options or disable

Then I tried with an earlier release of Berkeley DB (2.7.7). Configure and make
ran successfully but I got trouble with the first test : problem with dbopen,
bad file number.

Have you any idea what the problems are ? Can you provide the Berkeley DB and
openldap releases that have proven to be working together ?

Thanks for your help.