[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: OpenLDAP-2.0.7 on RedHat 7.0 (ITS#885)

On Sat, 13 Jan 2001 Kurt@OpenLDAP.org wrote:

> I note for the record that configure on RedHat 7.0 properly
> refuses to use the provided pthread library as the library
> is broken in regards to detached threads.

Configure and compile of OpenLDAP 2.0.7 works fine on RedHat 7.0 if all
updates are installed. Using the up2date tool is the easy way to
installing all the updates.