[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: libtool compilation failures (ITS#795)

> This is either an issue specific to OpenLDAP's build system, or possibly to
> incorrect
> new configuration in libtool 1.3.4/1.3.5. In any case, it maybe wise for
> OpenLDAP to 
> correctly handle all libtool versions or maybe use 1.3.5 out of the box.

Or maybe RPM shouldn't make assumptions about the build environment. Are
you sure this isn't being called withint the .spec you are using (where
did you get the .spec?), or does RPM actually call libtoolize
automatically without being told to?


/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '