[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: Problem building V.1.2.7 on sun solaris 2.6

BTW, 1.2.9 is current "release" and "stable" version of OpenLDAP.
I see no reason to build 1.2.7 over it.

Anyways, looks like ./configure detected Kerberos V with
Kerberos IV support (indicated by des425) but didn't set
environment variables correctly.  If you desire Kerberos
support, you'll likely have to muck with environment settings.
There is also a patch or two you might need to apply (search
the Issue Tracking System).  If you don't desire Kerberos
support, ./configure --without-kerberos should resolve
most issues.   Be sure to review the platform hints in
the FAQ.