[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: openldap on Linux/alpha (ITS#295)

At 03:03 AM 9/18/99 GMT, jeffgus@zimage.com wrote:
>> I believe this is caused by using an incompatible version of
>> BerkeleyDB.  OpenLDAP requires BerkeleyDB 2.7.5 or later
>> (available from http://www.sleepycat.com/).
>	Hmmm.  I'll try it.  I'm using RH6.0 and OpenLDAP works fine on
>the Intel version.  It's only when I tried to run it on the Alpha did I
>have this problem.  I assumed the db versions would be the same since I'm
>running RH6.0 on both Intel and Alpha.

Or they might just fail in different ways...  If 2.7.5 (or later)
should work.  If not, we'll have to dig a little.